Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Nie wyświetla, że serwer jest włączony. MyBB.


Przejdź do rekomendacji Rozwiązane przez atx34,
Rekomendowane odpowiedzi

Witam.  Skontaktowałem się z supportem mojego hostingu (domena.pl), aby odblokowali mi porty IP moich serwerów, ale nadal pokazuję że serwery są OFF 

Link do forum : http://interplays.com.pl/

Ma ktoś jakieś pomysły ? 

image.png

Odnośnik do komentarza
Udostępnij na innych stronach

Zbytnio nie pamiętam, ale w cs1.6 problemem serwera był silnik. Poszukaj takiego samego silnika do serwera na necie, ale pod plugin czy coś. Może pomoże :p

Odnośnik do komentarza
Udostępnij na innych stronach

4 minuty temu, adi33095123 napisał:

Zbytnio nie pamiętam, ale w cs1.6 problemem serwera był silnik. Poszukaj takiego samego silnika do serwera na necie, ale pod plugin czy coś. Może pomoże 😛

Problemem jest to ze to serwery CS:GO i teamspeak 3, szukałem po necie i nic nie znalazłem 

Odnośnik do komentarza
Udostępnij na innych stronach

Co to za hosting? Może po prostu jeszcze nie odblokowali tych portów.

Odnośnik do komentarza
Udostępnij na innych stronach

(edytowane)
2 minuty temu, andreii napisał:

Co to za hosting? Może po prostu jeszcze nie odblokowali tych portów.

domena.pl 

Dostałem dziś  maila o godzinie  09:53, że porty zostały odblokowane  

Edytowane przez atx34
Odnośnik do komentarza
Udostępnij na innych stronach

Hmm, a powiedz mi Ty im wysłałeś same porty czy ip też?

Odnośnik do komentarza
Udostępnij na innych stronach

1 minutę temu, andreii napisał:

Hmm, a powiedz mi Ty im wysłałeś same porty czy ip też?

IP, porty i porty TCP 

Odnośnik do komentarza
Udostępnij na innych stronach

Spróbuj może usunąć te serwery i dodać je na nowo, jeżeli to nie poskutkuje to najwidoczniej hosting zrobił Cię w balona.

Odnośnik do komentarza
Udostępnij na innych stronach

3 minuty temu, andreii napisał:

Spróbuj może usunąć te serwery i dodać je na nowo, jeżeli to nie poskutkuje to najwidoczniej hosting zrobił Cię w balona.

Próbowałem wyłączać włączać plugin i dodałem na nowo serwery  

Odnośnik do komentarza
Udostępnij na innych stronach

Ma ktoś inne pomysły ? 

Hosting podobno odblokował porty, a jednak nadal pokazuje że serwery są wyłączone 

Odnośnik do komentarza
Udostępnij na innych stronach

20 minut temu, atx34 napisał:

Ma ktoś inne pomysły ? 

Hosting podobno odblokował porty, a jednak nadal pokazuje że serwery są wyłączone 

Przypuszczam że ,,gameq" jest przestarzały i pomimo odblokowania portów to i tak się pokazuję offline. 

Wejdz w inc -> serversboard -> usuń folder -> gameq i wgraj ten lub poprostu podmien pliki :) 

 

GameQ3.rar

Odnośnik do komentarza
Udostępnij na innych stronach

@P3neR Wywala mi taki błąd: 

Cytat

Fatal error: Uncaught Error: Class 'GameQ_Protocols_Csgo' not found in /home/virtualki/208801/inc/serversboard/gameq.php:371 Stack trace: #0 /home/virtualki/208801/inc/serversboard/gameq.php(391): GameQ->addServer() #1 /home/virtualki/208801/inc/plugins/serversboard.php(1045): GameQ->addServers() #2 /home/virtualki/208801/inc/class_plugins.php(142): serversboard() #3 /home/virtualki/208801/index.php(26): pluginSystem->run_hooks() #4 {main} thrown in /home/virtualki/208801/inc/serversboard/gameq.php on line 371

 

Odnośnik do komentarza
Udostępnij na innych stronach

3 minuty temu, atx34 napisał:

@P3neR Wywala mi taki błąd: 

 

Wywala taki błąd, bo sama podmiana GameQ nic nie da. Trzeba jeszcze wprowadzić kilka zmian.

Odnośnik do komentarza
Udostępnij na innych stronach

Mógłby ktoś nakierować aby to działało poprawnie ?

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • Premium
W dniu 18.03.2021 o 13:00, atx34 napisał:

IP, porty i porty TCP 

Serwery cs go mają porty udp a nie tcp port tcp ma ts3 ale ma też udp port tcp na ts3 to port query

Odnośnik do komentarza
Udostępnij na innych stronach

10 godzin temu, atx34 napisał:

Mógłby ktoś nakierować aby to działało poprawnie ?

 

Po pierwsze zakupiłeś szablon na https://szablonet.pl/, więc oni powinni Ci pomóc.
Po drugie spróbuj wrzucić tabelę z mojego załącznika i sprawdzić czy serwery będą prawidłowo wyświetlane.

Servers board 3.5.rar

Odnośnik do komentarza
Udostępnij na innych stronach

  • Rekomendowana odpowiedź

Jeden z członków supportu domeny zrobił mnie w bułę i jednak nie odblokował portów. Wysłałem dziś kolejnego maila do nich i dopiero odblokowali porty. 

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...