Skocz do zawartości
Szukaj na Pecetowiczu
  • Utwórz konto

Nowy komputer. Dioda VGA na biało. 3 krótkie dźwięki


Rekomendowane odpowiedzi

Witam, mam problem z nowym komputerem wszystkie części złożone jak należy gdy uruchomiłem komputer zaczął pikać speaker 3 razy potem przerwa 2 sekundy i znowu 3 razy itd itd nic się nie dzieje nawet po 20 minutach tylko to pikanie.

Gdy sprawdziłem podzespoły zauważyłem na płycie świecącą się diodę VGA na biało.

Nie wiem o co może chodzić próbowałem wyjmować jedna kość ram jedna zostawiłem i tak na przemian nic to nie dało wsadziłem inna kartę graficzna sprawna bo od siostry z PC i tak samo nie włącza się, sprawdziłem także czy procesor jest dobrze obsadzony i chłodzenie dociśnięte i wyglada na dobrze trzyma się pasta dobrze wyglada wiatraki kręcą na cpu na karcie także i na obudowie również. Prosiłbym o pomoc 

Spec

  • procesor: Intel core i3-10105f
  • karta graficzna: Amd rx 580 8gb
  • zasilacz: corsair cx 650w
  • ram: adata xpg 3200mhz cl16 2x16gb
  • plyta główna: MSI h510M PRO micro atx
  • ssd: goodram cx400 500gb
Odnośnik do komentarza
Udostępnij na innych stronach

3 krótkie - problem związany z problemem odczytu pierwszego segmentu pamięci ram (64kb)

Nagraj ten  dźwięk i daj tutaj.

Odnośnik do komentarza
Udostępnij na innych stronach

Tak się prezentuje dźwięk z PC 

Odnośnik do komentarza
Udostępnij na innych stronach

W jakim sklepie kupowałeś części?

Odnośnik do komentarza
Udostępnij na innych stronach

Składałem sam w różnych sklepach przez x kom Allegro morele 

Wcześniejsze komputery jak składałem odpalaly się normalnie bez problemu 

Odnośnik do komentarza
Udostępnij na innych stronach

w morele, które kupowałeś?

Sporo części sprzedają ze zwrotów, więc tam nie polecam zamawiać części do PC

Odnośnik do komentarza
Udostępnij na innych stronach

Cześć. 3 krótkie dźwięki według BIOS Beep Codes oznaczają również błąd pamięci CMOS albo karty graficznej.

54 minuty temu, Peterr napisał:

świecącą się diodę VGA na biało.

W tym wątku RX 6600 EAGLE. Dioda VGA po uruchomieniu gry, autor doszedł do wniosku że karta graficzna padła.

W tym wątku Czerwona dioda VGA LED przy używanej karcie też wytypowaliśmy że to wina magistrali albo karty graficznej.

EZ Debug LED: Znaczenie świecących diód LED

Diody LED wskazują stan kluczowych komponentów podczas procesu uruchamiania. W przypadku wystąpienia błędu odpowiednia dioda LED pozostaje zapalona, dopóki problem nie zostanie rozwiązany.

  • CPU - oznacza, że procesor nie został wykryty lub uległ awarii.
  • DRAM - oznacza, że pamięć DRAM nie została wykryta lub wystąpiła awaria.
  • VGA - oznacza, że karta graficzna nie została wykrywa lub wystąpił błąd.
  • BOOT - wskazuje, że urządzenie rozruchowe nie zostało wykryte lub nie działa
Odnośnik do komentarza
Udostępnij na innych stronach

Morele zasilacz i obudowę 

x kom kości ram, ssdka

allegro płyta główna, procesor, karta graficzna, chłodzenie 

Dziwna sytuacja „VGA-oznacza, że karta graficzna nie została wykrywa lub wystąpił błąd” z tym, że karta na drugim PC śmiga 

Próbowałem odpalić PC za pomocą procesora podłączając kabel hdmi taki sam efekt piszczenie 

Do wejścia na płycie głównej*

Odnośnik do komentarza
Udostępnij na innych stronach

25 minut temu, Peterr napisał:

Próbowałem odpalić PC za pomocą procesora podłączając kabel hdmi taki sam efekt piszczenie 

Do wejścia na płycie głównej*

Ten dźwięk to 1x długi+2x krótki= brak karty graficznej.

Płyta używana z allegro? Co prawda to nie ma znaczenia, ale zrób reset Biosu, pewnie jest ustawiona jako domyślna karta zintegrowana z procesorem, a tej nie ma. Trzeba przywrócić ustawienia fabryczne (reset Biosu), bo ten procesor nie ma zintegrowanej karty- wtedy powinno automatycznie wykrywać kartę.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Płyta nowa, po prostu wyjść baterie CMOS i wlozyc spowrotem czy odczekać jakis czas?

Odnośnik do komentarza
Udostępnij na innych stronach

Albo przez wyjęcie baterii- odczekaj ~1min., albo poprzez zwarcie Pinów JBAT1

JBAT1: Clear CMOS (Reset BIOS) Jumper

There is CMOS memory onboard that is external powered from a battery located on the motherboard to save system configuration data. If you want to clear the system configuration, set the jumpers to clear the CMOS memory.

Resetting BIOS to default values

  1. Power off the computer and unplug the power cord.
  2. Use a jumper cap to short JBAT1 for about 5-10 seconds.
  3. Remove the jumper cap from JBAT1.
  4. Plug the power cord and power on the computer.

obraz.png

Odnośnik do komentarza
Udostępnij na innych stronach

Nie mam jak czarny ekran na monitorze 

Przepraszam dopiero się dojrzałem, że nie opisałem, że po uruchomieniu nie reaguje monitor i jest „czarny ekran”

Odnośnik do komentarza
Udostępnij na innych stronach

To oczywiste, dlatego masz te 3 sygnały.

Ja tylko pokazuje że być może w jakiś sposób ta opcja (od wykrywania karty) się przestawiła, dlatego też należałoby zacząć od resetu Biosu- domyślne powinno być auto.

Mały update czasu- po wyjęciu baterii odczekaj 5min. - dla pewności.

Oczywiście do karty graficznej zasilanie jest podłączone?

Odnośnik do komentarza
Udostępnij na innych stronach

Do karty zasilanie podłączone 

odczekalem 5 minut po czym wsadziłem beterie spowrotem odpaliłem PC po 10 sekundach zresetował się odpalił ponownie i ten sam problem piszczenie 

Odnośnik do komentarza
Udostępnij na innych stronach

Odłącz PC od zasilania, wyjmij te baterie, powsickaj przycisk power kilka razy, by wyładować resztę napięcia. Włóż baterie, włącz zasilanie i próbuj, 

Odnośnik do komentarza
Udostępnij na innych stronach

@Joralf racja, zapomniałem tego dodać, że trzeba odpiąć zasilanie z sieci przy wyjmowaniu baterii- można też zewrzeć piny np. płaskim śrubokrętem.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeżeli płyta jest z moreli to może pochodzić ze zwrotu i być sprzedana jako nowa. Reset można też zrobić za pomocą zworki.

Odnośnik do komentarza
Udostępnij na innych stronach

Płyta z Oficjalnego sklepu Allegro nowa

Za pomocą zworki nic nie dało 

4 minuty temu, przemekan napisał:

@Joralf racja, zapomniałem tego dodać, że trzeba odpiąć zasilanie z sieci przy wyjmowaniu baterii- można też zewrzeć piny np. płaskim śrubokrętem.

Zasilanie zostało odpięte po czym wyjąłem baterie i kilkukrotnie przycisnąłem przycisk power 

11 minut temu, Joralf napisał:

Odłącz PC od zasilania, wyjmij te baterie, powsickaj przycisk power kilka razy, by wyładować resztę napięcia. Włóż baterie, włącz zasilanie i próbuj, 

To samo piszczenie 

Odnośnik do komentarza
Udostępnij na innych stronach

Może aktualizacja BIOSu by pomogła. 

Odnośnik do komentarza
Udostępnij na innych stronach

To nie wiem, trzeba by włożyć na chwilę procesor ze zintegrowaną kartą i zobaczyć czy się uruchomi.

Jak rozumiem monitor jest podpięty do wyjść na dedykowanej karcie, a nie do płyty głównej.

1 minutę temu, Niebieska napisał:

Może aktualizacja BIOSu by pomogła. 

Bez obrazu ciężko będzie, choć na niektórych płytach można takiej aktualizacji dokonać nawet bez procesora, ale to temat na inną rozmowę.  

Odnośnik do komentarza
Udostępnij na innych stronach

21 minut temu, Niebieska napisał:

Może aktualizacja BIOSu by pomogła. 

Możliwe 

Odnośnik do komentarza
Udostępnij na innych stronach

Zawsze można zanieść płytę do serwisu by tam zaktualizowali BIOS i przeprowadzili diagnostykę płyty.  I chyba to będzie najlepsze. 

Odnośnik do komentarza
Udostępnij na innych stronach

Płyta była w oryginalnym pudełku? Zafoliowana z plombą po otwarciu?

Odnośnik do komentarza
Udostępnij na innych stronach

Dobra daj zdjęcie wpiętej karty i zasilania jakie do niej dochodzi.

Odnośnik do komentarza
Udostępnij na innych stronach

Kontynuuj dyskusję

Dołącz do Pecetowicza, aby kontynuować dyskusję w tym wątku.

  • Dodaj nową pozycję...
  • Dodaj nową pozycję...