Skocz do zawartości
Forum komputerowe

Nowy komputer (i9-10900K), brak obrazu (XFX Radeon R7 260X).


Rekomendowane odpowiedzi

Witam, złożyłem nowy komputer i nie mam obrazu. Komputer normalnie się włącza ale obrazu brak. Co mogę jeszcze zrobić?

To co już zrobiłem:

  • -reset BIOS
  • -RAM sprawdzony w każdym slocie 
  • -Komputer sprawdzany na innym zasilaczu
  • -monitor, kabel wszystko działa

To co złożyłem

https://proline.pl/?fn=koszyk&odbior=online

  • Procesor Intel Core i9-10900K Comet Lake 3,7 GHz s.1200 Box
  • Pamięć Crucial Ballistix 32GB (2x16GB) DDR4-3600 CL16 Black
  • Adata SSD XPG SX8200 PRO 2TB M.2 NVMe 2280 ASX8200PNP-2TT-C
  • Obudowa be quiet! Silent Base 802 Czarna z oknem
  • Chłodzenie procesora Noctua NH-D15 Chromax.black
  • Gigabyte Z490 AORUS ELITE AC DDR4
  • Zasilacz Seasonic FOCUS GX-850 80Plus Gold 850W

+

XFX Radeon R7 260X 2GB (z innego komputera ale będzie wymieniana)

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

a masz ustawione na monitorze wejście sygnału faktycznie z którego idzie sygnał z karty? w sensie chodzi mi czy np. masz kabel hdmi podłączony a może masz ustawione na monitorze sygnał odbierania z VGA ja tak kiedyś miałem

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Uruchom komputer ze zintegrowanym układem graficznym, (podepnij monitor do płyty głównej) aby wyeliminować że to nie od karty graficznej. 

Czy na płycie świeci się jakaś dioda? 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...