Skocz do zawartości
Pecetowicz Forum komputerowe

Nowy monitor Acer ED323QURAbidp na starym sprzęcie.


Rekomendowane odpowiedzi

Cześć wszystkim odwiedzającym ten temat. Otóż wczoraj dokonałem zakupu nowego monitora, dokładnie ten model Monitor Acer ED323QURAbidpx (UM.JE3EE.A01) (32 cale)

Wszystko podłączyłem i teraz doznaje szoku. Ustawiam natywną rozdzielczość dla tego monitora ... i co? Napisy rozmazane, ogólnie cały obraz jest nie wyraźny.
Dlatego mam pytanko do was, czy da się coś na to poradzić?

Poniżej specyfikacja PC:

  • Nvidia Geforce 750 TI
  • Intel Core i3-4170 3,7 GHZ
  • 16 GB RAM
  • Windows 10 x64

Ogólnie jakiś gier mocno wymagających nie mam, ale to też dziwne, aby na samym pulpicie było wszystko rozmazane ... ;x 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
31 minut temu, ARISovsky napisał:

@Viruus23 instalowałeś sterowniki do grafiki? https://www.nvidia.pl/Download/driverResults.aspx/174786/pl Spróbuj zmienić rozdzielczość na rekomendowaną i zmień też odświeżanie monitora.

@ARISovsky Zainstalowałem te sterowniki, ale nic się nie zmieniło po zmianie rozdzielczości na rekomendowaną, oraz odświeżanie monitora mogę zmienic jedynie na dwa warianty; 75 HZ lub 59,9 HZ.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

@ARISovsky Probowalem w Panelu od NVIDIA, i właśnie mam tam tylko wybór 60 Hz i 75. Kabel DVI, dostałem jakis dziwny kabel ogólnie, jakby większe HDMI i nie mam wejścia na niego w PC. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Viruus23 Dostałeś kabel DisplayPort, więc pewnie przez niego będzie 144hz, choć wydaje mi się, że przez DVI też powinno być 144hz. Tak czy inaczej ustaw na 75hz.

Zainstaluj sterowniki monitora: https://www.acer.com/ac/pl/PL/content/support-product/8507?b=1

Spróbuj też tego poradnika:

A jakie masz tutaj ustawienia?

obraz.thumb.png.abade1a2bb4cda4747afb079e503c89c.png

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@ARISovsky Sterowniki zainstalowałem i bez zmian, według tego filmiku z youtube mam tą opcje włączoną od początku. Lecz nawet, gdy zmieniam z 60 HZ na 75 HZ na tej rozdziałce to mi się też wszystko rozmazuje.

xxx1.png

xxxx2.png

Edytowane przez Viruus23
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...