Skocz do zawartości
Pecetowicz Forum komputerowe

Obraz gaśnie, komputer dalej chodzi, ale głośniej


Rekomendowane odpowiedzi

Podczas użytkowania obraz gaśnie, a komputer chodzi znacznie głośniej. Czasami dzieje się to po chwili od włączenia lub po kilkunastu minutach. Kupiony był w listopadzie 2019 w sklepie. Już po miesiącu od zakupu był problem, potem na pół roku przestało i z powrotem coraz częściej to się dzieje. Grałem na nim sporadycznie w same oryginalne gry, nie w najnowsze i na średnich ustawieniach.

Specyfikacja:

  • i7 9700k
  • gigabyte rtx 2080 super gaming oc
  • HyperX DDR4 Fury 32GB
  • chłodzenie cpu SilentiumPC Fortis 3 HE1425
  • zasilacz Gigabyte B700H 700W aktywne PFC 120mm
  • SSD Adata XPG Gammix S11 Pro 512gb
  • płyta główna Gigabyte Z390 Gaming X

W czym może być problem?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Cześć. Skąd wydobywa się ten głośniejszy dźwięk? Podejrzewałbym wstępnie jakiś problem z zasilaczem.

Możliwe też że to przez zbyt wysokie temperatury. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, SeNioR napisał:

Cześć. Skąd wydobywa się ten głośniejszy dźwięk? Podejrzewałbym wstępnie jakiś problem z zasilaczem.

Możliwe też że to przez zbyt wysokie temperatury. 

Dźwięk z okolic grafiki/zasilacza. Dzieje się już od momentu pierwszego uruchomienia, kiedy komputer jest jeszcze zimny. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Sprawdź najpierw czy to problem karty graficznej. Odłącz ją i uruchom komputer na zintegrowanym układzie graficznym. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyjąłem kartę graficzną, od 20 minut nic nie krzyczy w komputerze, ale jest inny problem, podłączam monitor do płyty głównej i nie ma obrazu. Może trzeba sterowniki zainstalować albo coś?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj wyjąć baterię z płyty głównej, odczekaj chwilę i włóż ją z powrotem i podłącz monitor do płyty głównej, powinieneś uzyskać obraz

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

@Qwerty464355 Podłączyłeś monitor do złącza HDMI na płycie głównej? To teraz wejdź do BIOSu, przejdź do zakładki Chipset.

Przy ustawieniu "Integrated Graphics" ustaw na "Forces" bądź "Enable"

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...