Skocz do zawartości

Płyta MSI MS-7502 nie działa, nic się nie pokazuje


KoMaR | R2S
 Udostępnij

Rekomendowane odpowiedzi

Witajcie.

Mam pewien problem z płytą główną ponieważ procek to intel xeon LGA771 a zmieniłem, aby działao LGA771 i 775.

Ale o co chodzi? Hmm. Chodzi głównie o to, że gdy włączam płytę nic mi się nie pokazuje, podejrzewam, że to przez pamięć RAM wysoko napięciowy.

I jak się spodziewałem był taki problem, ale, gdy podłączyliśmy u niego to wszystko cacy, aż do momentu, gdy płyta nie obsługiwała USB i, gdy chciał się włączyć windows to nie mógł ponieważ wywalało od razu blue screen.

Co ja mam zrobić z tą płytą??

Z góry dziękuje za pomoc oraz jak ktoś poda dobrą odpowiedź otrzyma reputację

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert

Napisz to jakoś normalnie bo nic nie rozumiem i przede wszystkim daj nam linka do płyty,którą miałeś i jaką masz teraz i link do procesora bo tak to się chyba nie dogadamy.

Swoją drogą kupywanie xeona do użytku domowego chyba trochę się mija z celem?

Edytowane przez FrageN
Odnośnik do komentarza
Udostępnij na innych stronach

54 minuty temu, FrageN napisał:

Napisz to jakoś normalnie bo nic nie rozumiem i przede wszystkim daj nam linka do płyty,którą miałeś i jaką masz teraz i link do procesora bo tak to się chyba nie dogadamy.

Swoją drogą kupywanie xeona do użytku domowego chyba trochę się mija z celem?

Jak masz grafikę dodatkową to czemu?
Wypada podobnie do procesorów o zastosowaniu domowym + czasem nawet ciut lepiej. 
Minus tylko taki, że bez zewnętrznej karty graficznej nie odpalisz nawet pc

Odnośnik do komentarza
Udostępnij na innych stronach

Wystarczy tylko to:

Zasilacz: 400W

RAM; 2GB (Wysoko napięciowy)

Poprzednia płyta miała LGA 775

Procek: Core 2 duo

I nowe podzespoły:

-MSI MS-7502 (płyta)

http://msi-53.blogspot.com/2012/10/msi-medion-ms-7502-intel-g33-fsb-1333.html

-Intel Xeon E5450 (4x3.0) 

http://ark.intel.com/pl/products/33083/Intel-Xeon-Processor-E5450-12M-Cache-3_00-GHz-1333-MHz-FSB

Nie wiem, czego dokładnie nie rozumiecie.

U mnie nic się nie pojawia a u kolegi pokazał się obraz, ale gdy próbował uruchomić windowsa powstawał blue screen.

Przypominam, iż mam RAM wysoko napięciowy a on ma nisko.

Xeon może i jest procesorem serwerowym, ale i też bardzo dobrze sprawuje się w użytku domowym ponieważ jest bardzo dobry w grach, czy innych rzeczach.

Np. Ten procek ma moc taką samą jak najnowszy Quad, czyli Q9650.

W cs go gwarantowane 70FPS+ bo zależy od karty i RAMu.

Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, [NeverAback] Umino napisał:

Xeon może i jest procesorem serwerowym, ale i też bardzo dobrze sprawuje się w użytku domowym ponieważ jest bardzo dobry w grach, czy innych rzeczach.

 

Xeon to i7 bez układu graficznego, więc jeśli i tak masz dedykowaną kartę graficzną to te procesory się niczym nie różnią.

Może sprawdź RAM/płytę główną testerami?

Odnośnik do komentarza
Udostępnij na innych stronach

No to więc zaczynam.

Oddałem koledze tą płytę i naprawiliśmy problem nie pojawiania się na ekranie niczego oraz naprawiliśmy blue screeny. (Było troszkę to skomplikowane).

Ale co z tego jak procesor miał taktowanie 2.0.

Zaktualizowaliśmy do nowego biosu i teraz taktowanie ma 2.2, co można jeszcze zrobić, aby podwyższyć te taktowanie??

Również próbowaliśmy wgrać mikro kody do płyty.

Odnośnik do komentarza
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×