Jump to content
Sign in to follow this  
SLOWIK

Po aktualizacji wersji MyBB niektóre pluginy nie są kompatybilne

Recommended Posts

Witam,

 

Dzisiaj zrobiłem update silnika MyBB.

 

W kilku pluginach wyskoczył mi komunikat  :

 

Cytuj

Ten plugin jest niekompatybilny z MyBB 1.8.10

 

Jak zmienić kompatybilność ?

 

Pozdrawiam.

Share this post


Link to post

Edytuj te pluginy znajdź coś podobnego do:

define("COMPATIBILITY", "1801,1802,1803,1804,1805,1806");

Możesz dopisać wersję 1810 lub zmienić na:

 

define("COMPATIBILITY", "18*");

 

  • Like 2

Share this post


Link to post

Bardzo dziękuję za szybką pomoc.

Działa w każdym pluginie, który stosuje na forum.

 

Pozdrawiam.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...