Skocz do zawartości
Pecetowicz Forum komputerowe

Po czyszczeniu komputera przyspiesza wiatraczek podczas włączania gier


Rekomendowane odpowiedzi

Hejka, czyściłem dzisiaj komputer. Najpierw odkurzaczem, więc odkręciłem sobie pierwszy raz wiatraczek przy karcie graficznej, przewodów nie odpinałem, bo były mocno wciśnięte i nie chciałem nic urwać. Wsadziłem ponownie, zakręciłem, przypomniałem sobie, że mam kompresor, więc przeczyściłem nim również cały komputer. Sprawdziłem, czy nic się nie odpięło, podłączyłem komputer, włączyłem go i wszystko było w porządku do czasu włączenia gry. Odpaliłem skyrima i już w menu, wiatraczek od karty graficznej strasznie przyśpieszył, 2, czy nawet 3 razy w porównaniu ze zwykłymi obrotami. Wcześniej nic takiego nie ma miało miejsca, zmieniłem ustawienia z ultra, na minimalne i dalej to samo. Na innych grach również ten problem, od razu w menu zaczyna przyśpieszać, grę trochę bałem się odpalić, ale zrobiłem to, cały czas przyśpieszał, zminimalizowałem do pulpitu spowalnia na normalnie obroty, cofam do gry, przyśpiesza. Ktoś mógłby pomóc dlaczego tak się dzieje? 

Podzespoły: 

Procesor: i5-4570 3.20

Karta G: Nvidia geforce gtx 950 

Myślę, że jakoś to wytłumaczyłem, jakby ktoś nie rozumiał, postaram się jeszcze raz napisać

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Pierwszy błąd: 

30 minut temu, dose napisał:

czyściłem dzisiaj komputer. Najpierw odkurzaczem

Drugi błąd:

30 minut temu, dose napisał:

odkręciłem (...) wiatraczek przy karcie graficznej

Pytanie - czy przykręcając wiatraczki, bo pewnie odkręcałeś też od procesora, wymieniłeś przy okazji pastę termoprzewodzącą?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Haetham napisał:

Sprawdź, czy ci części w odkurzaczu nie zostały

Nic nie zostało. 

1 minutę temu, Salva napisał:

Pytanie - czy przykręcając wiatraczki, bo pewnie odkręcałeś też od procesora, wymieniłeś przy okazji pastę termoprzewodzącą?

Odkręciłem tylko od karty graficznej, procesora w ogóle nie ruszałem pod tym względem. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ewidentnie coś z kartą graficzną spróbuj wymontować i zamontować jeszcze raz, przyjrzyj się może zrobiłeś to inaczej niż bylo przedtem. Raczej nic poważnego się nie stalo, bo jakby był przeskok ładunku (co przy czyszczeniu komputera odkurzaczem jest niemal pewne) to by padł cały podzespół.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Krugerz napisał:

Ewidentnie coś z kartą graficzną spróbuj wymontować i zamontować jeszcze raz, przyjrzyj się może zrobiłeś to inaczej niż bylo przedtem. Raczej nic poważnego się nie stalo, bo jakby był przeskok ładunku (co przy czyszczeniu komputera odkurzaczem jest niemal pewne) to by padł cały podzespół.

Czyściłem komputer 5 lat odkurzaczem i staruszek jeszcze żyje

@topic

Może kurz blokował wiatraczki i nie mogły szybciej się kręcić?

 

ściągnij furmarka i odpal na stabilność, przykatuj ją trochę i zapuść screena [nie polecam]

odkręć jeszcze raz radiator i posmaruj pastą (wyczyść do czysta poprzednią)

Edytowane przez GeDox
Odnośnik do odpowiedzi
Udostępnij na innych stronach

nigdy nie odkurzaczem ani sprężarką, ewentualnie sprężone powietrze w sprayu - jest mniejsze ciśnienie (ale oczywiście z rozwagą), reasumując - na 75% twoje GPU odeszło z tego świata, dokonaj analizy czym prędzej i w razie czego wymień to ustrojstwo bo jeszcze pożegnasz MOBO z CPU od napięć GPU

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

@GeDox no to brawo, że tobie się udało nie znaczy, że innym się uda. Dotknięcie lub zbliżenie odkurzacza do jakiegoś urządzenia komputera powoduje przeskok ładunku elektrycznego co jest równoznaczne z zepsuciem tego urządzenia, dlatego nie powinno się tego robić.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

@dose wszystko dobrze podłączyłeś? Jeśli tak, najprawdopodobniej padła, ale żeby dokładnie sprawdzić musiałbyś ją podłączyć do innego komputera, a jak nie masz jak to najlepiej oddaj do jakiegoś serwisu.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 2 tygodnie później...

Dałem do serwisu, wyszło, że jakiś kabelek nie dopiąłem, ciężko było go zobaczyć, bo akurat w takim miejscu był. Co do wiatraczka - już tak nie szaleje. 

Można zamknąć

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...