Jump to content
Sign in to follow this  
Sajon

Po wgraniu LekkiCMS jest błąd JuneTxtDb / Fatal error: require_once

Recommended Posts

Witam Serdecznie po wgraniu lekkiego cms + poprawna zmiana atrybutów (zgodnie z instrukcja) wyskakuje mi błąd :

Warning: require_once(inc/engine/JuneTxtDb.php): failed to open stream: No such file or directory in /usr/home/raven119/domains/raven119.ct8.pl/public_html/ddd/install.php on line 36 Fatal error: require_once(): Failed opening required 'inc/engine/JuneTxtDb.php' (include_path='.:/usr/local/share/pear') in /usr/home/raven119/domains/raven119.ct8.pl/public_html/ddd/install.php on line 36
 

jest ktoś w stanie mi to wyjaśnić ? skrypt dodam w załączniku ☺️

 

LekkiCMS_2_0_4.zip

Share this post


Link to post

Wszystko jest w paczce, skan dodam rano + zawartosc jak nie chcesz pobierać .

Share this post


Link to post
10 minut temu, Sajon napisał:

Wszystko jest w paczce, skan dodam rano + zawartosc jak nie chcesz pobierać .

Problem jest ewidentnie (według tego co "mówi" nam błąd) w źle wpisanej ścieżce w skrypcie, który się odwołuje. Spróbować możesz również zmiany php na wyższą od 5.3 (o ile to coś da)

Edited by ShanonWEB

Share this post


Link to post

dlaczego nie użyjesz nowszego odpowiednika Lekkiego?

 

Mówię tutaj o tym: http://batflat.org/pl/ Autor ten sam, to samo co LekkiCMS tylko lepsze.

  • Like 1

Share this post


Link to post

Wystarczy zmienić wersję PHP na najnowszą i lekki rusza, problem z głowy ☺️ 
Lecz również polecam zastosowanie Batflat'a, jest jeszcze bardziej funkcjonalny ;P

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...