Jump to content
Sign in to follow this  
╰ωiιku╮

Po wgraniu szablonu do IPS Community Suite 4 - core_theme_set_title_3

Recommended Posts

Witam otóż po wgraniu szablonu mam problem.

 

Jest niby zainstalowany, ale nazwa z automatu jest: core_theme_set_title_3

 

Mogę go ustawic na dole w wyborze stylu, ale strona jest wtedy cała biała.

 

Jak to naprawic?

Share this post


Link to post

Jaką masz wersję PHP ustawioną na serwerze?

Share this post


Link to post

To zmień na 7.0 i wtedy sprawdź. Miałem podobne problemy i zmiana wersji na najnowszą pomogła.

Share this post


Link to post

Ale w pliku htaccess również wymusiłeś używanie wersji 7.0? Bo jeżeli tak to jest to wina szablonu i albo pozostaje Ci napisać do twórcy albo pobrać/kupić po prosty inny.

Share this post


Link to post

To daj niżą wersje php a jak nie to może być wina stylu

Share this post


Link to post
11 minut temu, BasTajpan napisał:

To daj niżą wersje php a jak nie to może być wina stylu

 

Przy niżej wersji php IPS się wysypuje.

Share this post


Link to post
13 minut temu, rogue napisał:

Ale w pliku htaccess również wymusiłeś używanie wersji 7.0? Bo jeżeli tak to jest to wina szablonu i albo pozostaje Ci napisać do twórcy albo pobrać/kupić po prosty inny.

 

Na zainstalowanym forum (nulled) działa, ale na forum gdzie jest licencja wyskakuje ten błąd.

Ani na 5.5, ani na 7.0 nie działa.

 

Sam go używałem, a jak został sprzedany to nie działa na forum.

Edited by PixelART

Share this post


Link to post
8 minut temu, rogue napisał:

 

Przy niżej wersji php IPS się wysypuje.

No to wina IPS

Share this post


Link to post

@PixelART IPB 4 wymaga co najmniej wersji PHP 5.6. Możliwe że szablon nie jest dopasowany pod wydaną wersję.. być może szablon wymaga aktualizacji.

 

 

Share this post


Link to post
4 minuty temu, SeNioR napisał:

@PixelART IPB 4 wymaga co najmniej wersji PHP 5.6. Możliwe że szablon nie jest dopasowany pod wydaną wersję.. być może szablon wymaga aktualizacji.

 

 

Szablon wgrany jest na v4.1.16.1

Nie możemy go zainstalowac na v4.1.17.1

Czy możliwe, że to wszystko przez tą aktualizacje?

 

--------------------

 

Jeżeli to jest właśnie tego wina, to jak zaktualizowac szablon do nowszej wersji?

@SeNioR @rogue

Edited by PixelART

Share this post


Link to post

w 4.1.17 było dużo ważnych zmian także prawdopodobne że to przez to. Mogę go sprawdzić u siebie, dla pewności. Jak coś to PW.

Share this post


Link to post
Godzinę temu, SeNioR napisał:

w 4.1.17 było dużo ważnych zmian także prawdopodobne że to przez to. Mogę go sprawdzić u siebie, dla pewności. Jak coś to PW.

Dziwne jest to, że ja ten szablon edytowałem lekko pod względem graficznym & html i on normalnie tam działał, a orginalny nie chce chodzic.

Share this post


Link to post

Problem leżal po stronie wersji forum.

Można zamknąc ☺️

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...