Skocz do zawartości
Pecetowicz Forum komputerowe

Po wyłączeniu laptopa, dioda wciąż świeci Asus X751L


Rekomendowane odpowiedzi

Witam mam problem z laptopem, mianowicie laptop się nie wyłącza do końca. 
Gdy daje Zasilanie/Zamknij system normalnie się wyłącza, tzw niebieskie ekran, zamykanie matryca gaśnie lecz laptop dalej pracuje. Po około 10 sekundach wentylator przestaje chodzić lecz dioda informująca o tym czy laptop działa czy nie, dalej świeci.  

Teraz trochę informacji:

Windows 10 64bit - wszystkie update porobione. 

Asus X751L.  - więcej specyfikacji w google (wersja z prockiem i5 4gb i 840m

Wszystkie sterowniki aktualne, laptop w miarę czysty (bez śmieci na dysku), skanowany antywirusem, czyszczony CClener'em. 

Wstawiam zdjęcie na którym widać diodę informującą o pracy laptopa.  

laptop-po-wylaczeniu-dwie-diody.png.644d

 

Plus dodam że raz na jakiś czas laptop wyłączą się prawidłowo, lecz najczęściej tak nie jest i muszę go resetować po przez przytrzymanie przycisku "Power". 

 

 

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, kuci napisał:

może to dioda że jest podpięty do zasilania?

na zdjęciu widać 2 diody jedna informuję właśnie o zasilaniu a druga o pracy laptopa. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

A może to nie problem z samym laptopem a diodami. Jak wszystko się teoretycznie wyłączy, to słychać pracę dysku? Przyłóż ucho i posłuchaj. Dodatkowo sprawdź na stronie ASUSa czy zaleca aktualizację do w10 czy nie.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Przed chwilą, Salvation napisał:

A może to nie problem z samym laptopem a diodami. Jak wszystko się teoretycznie wyłączy, to słychać pracę dysku? Przyłóż ucho i posłuchaj. Dodatkowo sprawdź na stronie ASUSa czy zaleca aktualizację do w10 czy nie.

Dysk pracuje, lekko cichnie po 10 sekundach lecz dalej go słychać że pracuje. 

Laptop przy zakupie był z tym systemem. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Zachowuje się tak jakby był w stanie hibernacji, nie masz czasem ustawionego trybu hibernacji na przycisku zamknij?

 

Sprawdź temperaturę najlepiej programem HWMonitor czy jest odpowiednia, być może procesor się przegrzewa...

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

To oddaj laptop do serwisu, skoro jest jeszcze na gwarancji, bo nie ma sensu grzebać w środku.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, SeNioR napisał:

Zachowuje się tak jakby był w stanie hibernacji, nie masz czasem ustawionego trybu hibernacji na przycisku zamknij?

 

Sprawdź temperaturę najlepiej programem HWMonitor czy jest odpowiednia, być może procesor się przegrzewa...

 

temperatura raczej nie gra roli bo laptop na zimno też nie gaśnie. 

a co do przycisków https://scr.hu/3GplRK

2 minuty temu, Salvation napisał:

To oddaj laptop do serwisu, skoro jest jeszcze na gwarancji, bo nie ma sensu grzebać w środku.

Na razie chcę samemu (z waszą pomocą) to naprawić, nie chce mi się czekać aż pojedzie i wróci z serwisu, a ja bez lapka.

Grzebanie w środku wykluczone, więc skupić się proszę na samum systemie bo do chwytania po śrubokręt mi daleko

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

A tak się dzieje od samego początku czy dopiero po którejś aktualizacji?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Salvation napisał:

A tak się dzieje od samego początku czy dopiero po którejś aktualizacji?

Nie jestem w stanie dokładnie tego stwierdzić ale chyba po jakiejś aktualizacji, bo kiedyś było wszystko ok.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Postaraj się przypomnieć mniej więcej po jakiej i przywróć kompa do okresu sprzed tego czasu. Nie utracisz danych, a jedynie system się troszkę zestarzeje.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, Ariels napisał:

Nie jestem w stanie dokładnie tego stwierdzić ale chyba po jakiejś aktualizacji, bo kiedyś było wszystko ok.

Niestety nie przypomnę sobie, gdzieś 2-3 miechy temu. Tylko że nie mam zapisu z tamtego czasu bo zostały usunięte cclenerem

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli z tego co rozumiem zamykanie komputera po przez Start  Zasilanie  Zamknij działa normalnie a przez przycisk już nie?

Spróbuj zmienić by po zamknięciu pokrywy było Zamykanie i daj znać czy laptop się wyłączył.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz problem ze sterownikami karty graficznej, miałem podobny problem.

Zainstaluj sterowniki ze strony producenta, możliwe, że te sterowniki nie są jeszcze w pełni kompatybilne z tym systemem. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, Tymek napisał:

Czyli z tego co rozumiem zamykanie komputera po przez Start  Zasilanie  Zamknij działa normalnie a przez przycisk już nie?

Spróbuj zmienić by po zamknięciu pokrywy było Zamykanie i daj znać czy laptop się wyłączył.

[...]  Start  Zasilanie  Zamknij, działa nie normalnie. Opisane wyżej. 

3 godziny temu, Krugerz napisał:

Masz problem ze sterownikami karty graficznej, miałem podobny problem.

Zainstaluj sterowniki ze strony producenta, możliwe, że te sterowniki nie są jeszcze w pełni kompatybilne z tym systemem. 

Sterowniki są oficjalne aktualne pobierają się same po przez program Nvidia Experience

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Mechaniczna odpada, bo wtedy to np. świeciłyby się same diody cały czas nawet jakby się lapek wyłączył poprawnie. Co do zmian w BIOSie, to nie mam przekonania jakoś, że to tam jest błąd, bo to ktoś musiałby zmienić. Sam sobie nie zmienia ustawień.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proszę zamknąć ten tematu już bo widzę że "postozdobywanie" się robi. Nikt nie pomógł i nikt nie pomoże, strzelać to możecie sobie w kolana. 

Po za tym do pana wyżej jak byś przeczytał wyżej jaki to model to byś się dowiedział że w tym latopie bateria jest wbudowana. 

I reinstaluj (czytaj Przejrzy) historię tematu, w sumie to zawsze tak rób wtedy się nie ośmieszysz.
Nikt raczej nie pomoże jedzie na gwarancje za jakiś czas.

  • Lubię to! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 2 miesiące później...

Rozwiązanie: 

1. Instalacja: http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/ATKPackage/ATKPackage_Win10_64_VER100039.zip?_ga=1.254019720.1221570673.1452498843

2.Jeśli nie pomogło pierwsze to W takim wypadku proszę o odinstalowanie dotychczasowo zainstalowanego sterownika Intel Management Engine Interface (w menadżerze urządzeń). 
 

Następnie proszę o pobranie i zainstalowanie poniższego sterownika:

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/MEI/MEI_Intel_15M_Win81_64_VER9601038.zip?_ga=1.241442818.1221570673.1452498843

W moim przypadku druga opcja pomogła. Pozdrawiam 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Podobna zawartość

    • Przez HubertRM
      Mam podłączone pod USB mysz (razer), klawiaturę (roccat) mikrofon (pojemnościowy), kamerkę wideo, oraz kartę dźwiękową.
      Z przodu (na obudowie) mam zazwyczaj podłączoną adapter WiFi, oraz dysk przenośny.
      Domyślam się, że to obciąża komputer i kupiłem aktywny HUB USB 3.0* i gdy podłączam niektóre z tych urządzeń to one nie działają poprawnie tj. dioda w dysku tylko się zapala, a talerz się nie kręci; czasami znika mikrofon z dostępnych urządzeń.
      Dodam iż w menadżerze urządzeń wyłączyłem oszczędzanie energii na każdym z portów.
      Płyta główna Asus H81M-PLUS zasilacz - Aerocool 700W (AEROKCAS-700) procesor - i7-4770
      Czy jest szansa aby to rozwiązać?
    • Gość HrabiaMonte
      Przez Gość HrabiaMonte
      Witam, mam laptop o specyfikacjach:
      Procesor  AMD E2 1,5 GHz
      Pamięć  4 GB RAM
      Dysk  64 GB eMMC
      Grafika  AMD Radeon R2
      System operacyjny  Windows 10 S
      Marki ASUS
      Problem jest z YouTube, mianowicie wogle nie chce się wczytać, jakby zacina, a Netflix chodzi dobrze. Liczę na pomoc. Laptop kupiony wczoraj, aktualizacje zrobione.
    • Przez piotr kozikowski
      Po odłączeniu zasilania laptopa ASUS TUF Gaming FX504GM, dzieje się to, co widać na zdjęciu. Obraz jest ściśnięty do połowy i nie jest na całym ekranie. Print Screen wychodzi normalnie.
      Wcześniej korzystałem z PC, więc nie wiem co może być przyczyną takiego zachowania.
      Próbowałem odinstalowywać sterowniki karty graficznej, lecz to nie pomagało. Nie posiadam już paragonu, więc chciałbym uniknąć reklamacji, a może przyczyna jest jakaś prosta.
      Laptop to ASUS TUF Gaming FX504GM.
      Intel Core i7-8750H 16 GB (SO-DIMM DDR4, 2666MHz) NVIDIA GeForce GTX 1060 Typ ekranu: LED, IPS Przekątna ekranu: 15,6" Rozdzielczość ekranu: 1920 x 1080 (FullHD)
    • Gość Adamek
      Przez Gość Adamek
      Po uderzeniu laptop Asus X550C z Windows 8 pokazuje tylko BIOS - jak naprawić?
      Intel® Celeron® 1007U
      Pamięć RAM: 4 GB

×
×
  • Dodaj nową pozycję...