Skocz do zawartości
Pecetowicz Forum komputerowe

Po wymianie procesora na i7-3770K ekran jest czarny


Przejdź do rozwiązania Rozwiązane przez andreii,

Rekomendowane odpowiedzi

Panowie, potrzebuje pomocy. Przed chwilą do mojego kompa nowy procesor i7-3770K, po odpaleniu kompa włączał się na dosłownie 2 sekundy i wyłączał, zostawiłem go w takim stanie, po ok 20 próbach nagle zaczął działać normalnie, ale jest cały czarny ekran, co robić? Założyłem mój stary procek i działa jak należy. Dodam, że kupiłem ten procesor używany, lecz kupujący zapewniał że działa 100%, może to wina mojego sprzętu. Bardzo prosze o pomoc.

 

- Płyta główna: ASUSTeK Computer INC > Model P8H61-M LX (LGA 1155)
- Procesor: Intel Pentium G630 (stary), i7-3770K (nowy)
- Karta graficzna: NVIDIA GeForce GTX 550 Ti
- RAM: 8GB DDR3
- Zasilacz: Modecom FEEL 600w PRO

Edytowane przez Mativve
Poprawienie wyglądu i stylistyki tematu
Odnośnik do odpowiedzi
Udostępnij na innych stronach
49 minut temu, Maksym Szczurko napisał:

Panowie, potrzebuje pomocy. Przed chwilą do mojego kompa nowy procesor i7-3770K, po odpaleniu kompa włączał się na dosłownie 2 sekundy i wyłączał, zostawiłem go w takim stanie, po ok 20 próbach nagle zaczął działać normalnie, ale jest cały czarny ekran, co robić? Założyłem mój stary procek i działa jak należy. Dodam, że kupiłem ten procesor używany, lecz kupujący zapewniał że działa 100%, może to wina mojego sprzętu. Bardzo prosze o pomoc.

Kupujący może zapewniać ale jaka prawda jest to tylko on wie podpiąłeś kabel do karty czy do zwykłej wejściówki z monitora?. Ta płyta główna może zostać użyta do tego procesora czarny ekran może być z powodu albo uszkodzonego interfejsu graficznego procesora albo źle podłączyłeś kompa po wymianie kabel od monitora powinien być podłączony do karty graficznej a nie do zwykłego wejścia. Jakiś film możesz nagrać i wrzucić tutaj najlepiej z telefonu to może będzie wiadomo o co chodzi 🙂 gdyby problem się powtarzał wyjmij baterię z płyty głównej na 30 sekund i włóż ponownie to zresetuje ustawienia systemu BIOS albo UEFI jeśli ci nic nie pomoże a na starym procesorze działa to albo nie podpiąłeś komputera tak jak powinien być podpięty albo coś jest nie tak z procesorem,zawsze po wymianie procesora albo jakiegoś komponentu bez względu na wersję komponentu który pasuje przed wymianą i po wymianie powinien być ten sam stan uruchamiania i wyłączania nie powinno być problemów albo przy wymianie zostały pogięte piny bądź zostało nałożone za dużo pasty przez co piny nie stykają w takim momencie płyta główna nadaje się do wymiany można wyprostować pin ale trzeba być ostrożnym i robić to powolnymi ruchami ponieważ zgięcie pinu w płycie głównej na sockecie oznacza złamanie go.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, andreii napisał:

Polecam czytać ze zrozumieniem 🙂 Skoro jego stary procesor działa, to niech bios zaktualizuje na starym procesorze.

Nie będzie miał aktualizacji to LGA 1155 a nie 1151
Procesor z 2012 roku sam mówi za siebie...

Edytowane przez king stone
Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, andreii napisał:

Ehh, pierw sprawdź potem pisz pierdoły. Jeżeli na tej płycie bios nie był nigdy aktualizowany to należy to wykonać 🙂 https://www.asus.com/my/Motherboards/P8H61M_LX/HelpDesk_BIOS/

https://ark.intel.com/content/www/pl/pl/ark/products/65719/intel-core-i7-3770-processor-8m-cache-up-to-3-90-ghz.html
Doczytaj dokumentacje,udziela sie.

Edytowane przez Mativve
Usunięcie wulgaryzmów
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ty serio nie rozumiesz? Jeżeli płyta główna jest na pierwotnej wersji biosu, to nie ma opcji żeby to ruszyło ... Core i7-3770K jest obsługiwany od wersji 3605 😉 

https://www.asus.com/my/Motherboards/P8H61M_LX/HelpDesk_CPU/

BTW: ten link co wysłałeś to nie ten procesor, także jak się nie znasz to proszę Cię nie udzielaj się i nie wprowadzaj ludzi w błąd 🙂

Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, andreii napisał:

Zrób aktualizacje biosu na starym procku i spróbuj odpalić na nowym 🙂

Dzięki wielkie, aktualizacja biosu zadziałała, włącza się normalnie na nowym procku

Kolejny problem.... pokazuje tylko 1 rdzeń procesora. Dlaczego?

2.PNG

1.PNG

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Witaj @Maksym Szczurko

W takim wypadku wydaję mi się, że procesor może być uszkodzony.
Czy to przez poprzedniego właściciela, w transporcie lub u Ciebie, gdy go montowałeś.

Nie upadł Ci? Włożyłeś go tak jak trzeba?

Sprawdź takim szybkim testem od INTEL'a swój procesor może pokaże Ci jakieś błędy.
https://www.intel.pl/content/www/pl/pl/support/articles/000005567/processors.html

Procesor zakupiłeś prywatnie od kogoś? Od firmy? Outlet etc?
 

@andreii gratuluję wygrania dyskusji 😂

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Podobna zawartość

    • Przez SqubanY123
      Cześc szukam zastępcze podzespoły pod Gtx 550ti DDR5
      płyta+ procesor
      Do 300zł (używki)
    • Przez Kabzelo
      Witam! Mam problem z moim komputerem, po zmianie karty graficznej z Zotac GTX 260^2 na ASUS GTX 550 TI, komputer nie chce wystartować, zatrzymuje się przed biosem.
      Na starej karcie działa normalnie, na GTX 1050 również działa normalnie oraz na GT9600 (takie grafiki sprawdzałem).
      GTX 550 TI sprawdzony w innym komputerze - działa bez zarzutu.
      Komputer sprawdzany na innym zasilaczu, też nie działa.
      Reset biosu nic nie pomaga.
      Płyta główna: ABIT AB9 PRO
      Co może być przyczyną?
      P.S. Na monitorku na płycie głownej widnieje 9.0. gdy GTX 550 TI jest zamontowany.
    • Przez Oskar Czuchaj
      Podczas rozgrywki w grze mam co ok 1 min. spadek fps ze stałych 60 do 10-15. Dzieje się tak między innymi w GTA V, Cities Skylines czy Workers & Resources: Soviet Republic. Do tej pory sprawdziłem kartę graficzną  (GTX 550 TI), oraz ram(sprawdziłem to sposobem podmiany na inne takie same części). Niestety nie dało to żadnych rezultatów.
      Podejrzewam że może być winny procesor. Oczekuje o pomoc od osób które już taki problem rozwiązał albo od osób które widzą co z tym zrobić.

      Specyfikacja:
      procesor: amd fx 8120 ram: 16 Gb hyperx 1600Mhz karta graficzna: gtx 550 ti gigabyte windforce płyta główna: asus m5a78l/usb3 dyski: ssd goodram 120 Gb, hdd wd green 2 Tb
    • Przez stefanek
      Witam, mam pytanie czy możecie zaproponować jakąś inną kartę graficzną oprócz MSI GeForce GTX 970 do tego zestawu? 
      Asus P8P67 PRO Rev.3.1 Procesor Intel Core i7-3770K GeForce GTX 970 GAMING 4G  SilentiumPC Vero L2 500W  Hitachi Dekstar 500GB  SilentiumPC Regnum RG2   Scythe Grand Kama Cross 2
×
×
  • Dodaj nową pozycję...