Jump to content
Sign in to follow this  
laska

Po zakupie nowego komputera i podpięciu starego monitora ilość FPSów znacznie spadła

Recommended Posts

Czesc ostatnio zakupiłem nowy komputer i starszy komp oddałem bratu w cs na starym miałem 170 fps spokojnie lecz zmieniłem mu tez monitor na stary bo aktualnie nie mam pieniędzy na inny . Na tym monitorze rozdzielczość jest tez mniejsza co świadczyłoby o tym ze powinno byc wiecej fps lecz tak nie jest a wręcz odwrotnie . Fps to koło 30-80 

A model tego monitora to stary samsung 913n i pytanie co moge zrobic zeby chociaz nie spdalo tak nisko bo nie wiem co z tym zrobic ... komuputer to I7 2600k + Gtx 650 Ti 2gb + 8gb ramu. Problem tez jest w tym nie ważne jakie ustawienia dam najwyższe czy najniższe dclay czas mam tak samo w csgo a przy ładowaniu umie osiągnąć nawęt 300 fps . Jakieś propozycje ?

Share this post


Link to post

Zaktualizowane sa wszystkie 

Share this post


Link to post

Do karty graficznej wszystko ? A sprawdz czy Zainstalowalo ci wgl karte graficzna w menedzerze urzadzen moze cos zle robisz 

Share this post


Link to post

To jest komp zainstalowany juz tylko podmieniony monitor i pokój ;p wszystko na nim chodziło bez problemu i karta tez jest okej ☺️ 

Share this post


Link to post

Przy ładowaniu może nawet 800 fps wyciągnąc

Nie wiem jak u ciebie, ale ja mam standardowo +/- 220fps, ale w ostatnim czasie wartośc spadła mi do 80-130 fps.

Poczytałem w necie i uzyskałem ciekawe odpowiedzi:

" Karta na nowe gry dość słaba, ale CS:GO na max ustawieniach i 1920x1080 działa w 90fps czyli nie jest aż tak źle ☺️ "

" Karta graficzna nie wyrabia, demonem prędkości ten geforce nie jest. "

" Zmniejsz MSAA najlepiej do 0 - za słaba karta graficzna na wygładzenie. "

Mozliwe, ze wszystko spowodowane jest przez karte graficzna.

Share this post


Link to post

A monitor który posiadasz jest full HD ? Jak tak to nie ma się co dziwić bo ten komputer nie uciagnie takiego monitora w grach i będziesz miał -100 FPS. 

Share this post


Link to post

Przy ladowaniu mozesz osiagnac i 1k. Ladowanie nie ma polowy efektow 

Share this post


Link to post

Widocznie na starym komputerze miałeś wyłączoną synchronizację pionową i ustawienia na wydajność:

Spoiler

SHU_Ge1dMy.jpeg

Ustaw jak wyżej i powinno śmigać.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...