Jump to content
Sign in to follow this  
KoMaR | R2S

Połowa pamięci RAM znajduje się w rezerwie, Windows 7 x86

Recommended Posts

Witam.

 

Otóż mam problem z RAM dokładniej nie wyświetla mi prawdziwej ilości RAM'u.

Posiadam 2 GB RAM w swoim komputerze, ale tylko wykorzystuje 1 GB z tego ponieważ 1 GB widzi jeszcze w "rezerwie".

Otóż zmieniłem później system szesnastkowy na dziesiątkowy jednak to nie pomogło ponieważ nawet nie idzie tego przestawić.

Jakby win 7 nie pozwalał na takie coś.

Przekładałem RAM i też nic.

Mam zamiar dokupić RAM, ale nie wiem, czy warto gdy połowa pamięci będzie rezerwowana.

 

System: Win 7 32-bit Ultimate

 

Jeśli chcecie więcej informacji napiszcie a napewno odpiszę ponieważ strasznie mi na tym zależy, aby to wreszcie naprawić.

 

Share this post


Link to post

Miałem podobny problem tylko,że ja mam 16gb ramu a wykrywało mi tylko 8 a reszta była przeznaczona dla systemu win

Po dłuższym czytaniu itd itd

znalazłem stronę która bardzo mi pomogła otóż było w niej napisane,że moja wersja win 7 pozwala tylko na 8gb ramu, po sformatowaniu komputera na win7 ( (z tego co pamiętam na win 7 ultimate 64-bit ) wszystko działa poprawnie ☺️ 

Edited by Ravi

Share this post


Link to post

Aktualna pamięć jest pamięcią, którą dostałeś wraz z komputerem? Próbowałeś wyjmować kości na zmianę i sprawdzać jak działa?

Share this post


Link to post
Guest chrumcio
12 minut temu, [NeverAback] Umino napisał:

Jeśli chcecie więcej informacji napiszcie a napewno odpiszę ponieważ strasznie mi na tym zależy,

Jeśli by ci naprawdę zależało,to byś od razu napisał więcej o sprzęcie ...

 

https://support.microsoft.com/pl-pl/kb/978610

Share this post


Link to post

Pełna specyfikacja:

Processor:    Intel(R) Xeon(R) E5450  @ 3.00GHz x 4 rdzenie

BIOS:   Phoenix Technologies, LTD 6.00 PG, 2009-11-05

OS:  Microsoft Windows 7 Ultimate 32-bit

Ram:   2x 1,00 GB

Płyta: Foxconn G31MX przerobiona, aby wykrywała Xeona

 

@Salva

Próbowałem i jeden jak i drugi działa prawidłowo

Kości RAM mojego kolegi działają, ale on ma nisko napięciowe.
 

 

@Ravi

Format + Instalacja systemu 64-bit nie pomogła ponieważ już próbowałem.

Edited by [NeverAback] Umino
  • Like 1

Share this post


Link to post

Wydaje mi się że jest tak dlatego że masz Win 32 bity. A jak zainstalujesz 64 to nic to nie zmieni bo jest on przeznaczony dla urządzeń powyżej 4GB Ramu. Dodaj ram i zainstaluj 64 bitwą wersję win i powinno chulac .Pamietaj najpierw ram później system. 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...