Jump to content
Sign in to follow this  
Guest STOLARZ

Polskie znaki diakrytyczne w niektórych adresach URL IPS Community

Recommended Posts

Guest STOLARZ

Witam, ostatnio pytałem jak usunąć polskie znaki z linków

Wykorzystałem sposób z edycją pliku  Friendly.php, niestety niektóre tematy i działy nadal mają w sobie polskie znaki, np. 
Zareklamuj się w linku nie ma "ęhttp://tsforum.pl/forum/15-zareklamuj-sie/

A teraz dział w którym wyświetlają się polskie znaki, np.

Błędy na forum / propozycje zmian w linku są "łęhttp://tsforum.pl/forum/5-błędy-na-forum-propozycje-zmian/

 

Tak wygląda edytowany plik 

 

Dodam, że wykonałem to już jakiś czas temu (17 stycznia) i nadal się nic nie zmieniło w linkach (no są niektóre wyjątki) 

Share this post


Link to post

A w IPS nie występuje coś takiego jak przebudowa pamięci? Może w tym jest problem.

Share this post


Link to post
Guest STOLARZ

@Salva myślę, że występuje, lecz gdy wpisuję "przebudowa" itp. nic nie wyszukuje, 

 

 

Skorzystałem z aplikacji Clear Cache ale to nic nie dało  

Share this post


Link to post

Bo musisz wpisywać słowa po angielsku nie po polsku. Nie znajdziesz nic pod "przebudowa"  Wpisz "cache"

 

Czyszczenie pamięci znajduje się w ACP - System  Pomoc lub Wsparcie techniczne

 

Jak czyszczenie nie pomoże to znaczy że w twojej bazie znajdują się polskie znaki (prawdopodobnie utworzyłeś temat przed dodaniem kodu) aby je usunąć wystarczy edytować jeszcze raz temat / dział i zapisać wtedy (jeżeli masz dodany mój kod) usunie ci polskie znaki. 

 

Share this post


Link to post
Guest STOLARZ

@SeNioR nie ma nawet pod cache też próbowałem pokazuje tylko dwie inne opcje 

 

Poradnik Czarka pomógł

 

Edycja tematów i działów pomogła, także dzięki i można zamknąć

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...