Skocz do zawartości
damian122851

Pomoc w skrypcie DLE

Polecane posty

damian122851

Witam.

Jak zrobić by zamiast linku http://www.forumtesowee.ugu.pl/forum/index.php

Zrobić żeby było tak http://www.forumtesowee.ugu.pl/forum ??

Chodzi mi dokładnie żeby było tak po kliknięciu na nawigacji w "Forum" i przenosi mnie na forum i tak samo jak w menu ..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ShineWeb

damian122851, dokładniej ?

Otwierasz plik gdzie jest menu i dodajesz /forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian122851

My-eSerwis, Chodzi o to że przenosi mnie na forum po kliknięciu w nagłowek (Logo) a chce żeby przenosciło mnie po kliknięciu na nawigacji w "Forum" i to samo na menu ...

Zrobiłem nowy katalog w głownym pliku i teraz żeby wejść na forum mam http://www.forumtesowee.ugu.pl/forum/index.php

A chce żeby zamiast tej końcówki /forum/index.php było same /forum czyli forumtesowee.ugu.pl/forum..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daniel

W głównym katalogu FTP po wejściu w public_html zrób katalog forum i przenieś tam pliki z forum, a potem zainstaluj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crisko
forum.forumtesowee.ugu.pl

aby tak wygladalo musisz miec mozliwosc utworzenia subdomeny ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daniel

damian122851, napisałem Ci..

W głównym katalogu FTP po wejściu w public_html zrób katalog forum i przenieś tam pliki z forum, a potem zainstaluj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian122851

Nie mam public_html. To jest ugu nie xaa. I mam zrobiony katalog "forum" i zainstalowane tam forum PHPBB3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crisko

Ale w czym jest problem ;>?

Nie moze byc koncowki index.php ;>?

Z tego co widze, portal chyba tez jest zainstalowany w folderze forum

Poniewaz po wpisaniu adresu

forumtesowee.ugu.pl/forum

Przenosi, do portalu..

[ Dodano: 2012-01-23, 12:44 ]

a wlasnie, w glownym folderze FTP nie masz folderu "portal"?

+ daj ss'a jak wyglada twoje FTP z widocznym folderem "forum".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crisko

jak mozesz daj mi jeszcze ss z katalogow

forum/includes

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crisko

skopiuj , index.htm usun i zobacz czy nadal .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian122851

No to tak. W nawigacji przekierowuje Mnie na /forum tak jak chciałem lecz gdy klikne na menu by mnie przekierowało to już na ten adres /forum/index.php. Wiem że coś trzeba zrobić z plikiem .htaccess ale nie wiem co ... Usunąłem index.htm i nic .;/

Proszę o dalszą pomoc

[ Dodano: 2012-01-24, 10:24 ]

Zrobione,można zamknąć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crisko

pochwal sie innym jak to zrobiłes.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
×
×
  • Utwórz nowe...