Skocz do zawartości
Pecetowicz Forum komputerowe

RAGE Plugin Hook (GTA V) nie wykrywa mi nowej wersji gry


Rekomendowane odpowiedzi

W momencie odpalania RAGE Plugin Hook (GTA V) wyskakuje mi komunikat:   

Unsupported game patch!

The current game version is not supported.

Installed game version: 2060
Latest game version: Unknown
Supported game versions: 2189
The installed game version (2060) is not supported. The build of RAGE Plugin Hook is made for version 2189.

 RAGE Plugin Hook v1.84.1279.16097 PUBLIC

Posiadam nowa wersje gry: 1.0.2189.0

Edytowane przez SeNioR
usunięcie niepotrzebnych screenów, dodanie tekst błędu do tematu
Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel

Cześć. Wątek przewijał się w internecie dość często. Błąd mówi że wersja gry GTA V nie jest wspierana bo nie jest zaktualizowana do najnowszej.

Sprawdź najprostsze rozwiązanie. 

Otwórz Steam -> Prawy przycisk myszy na Grand Theft Auto V -> Properties -> Local Files -> Verify integrity of the game cache (Sprawdzenie spójności plików gry).

Drugie rozwiązanie usuń pliki GTAV.exe oraz GTAVLauncher.exe a następnie uruchom Sprawdzenie spójności plików gry.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

Ładowanie
×
×
  • Dodaj nową pozycję...