Jump to content
Sign in to follow this  
Wincode

Realtek nie wykrywa karty dźwiękowej Sound Blaster X-Fi PCI-E SB1040 i nie można włączyć efektu dźwięku 3D

Recommended Posts

Cześć.

 

W poradnikach na internecie znalazłem, że aby dźwięk (każd) grał w 5.1 musi być przetworzony etc.

Miał w tym pomóc realtek, jednak on nie wykrywa mojej karty dźwiękowej - Sound Blaster X-Fi PCI-E SB1040

 

Mam zainstalowane sterowniki do tej karty i mogę tam zmieniać różne rzeczy, jednak najważniejsza CMSS-3D nie chce działać.

Share this post


Link to post

mhm, z pół roku już nie używałem głośników 5.1, ale jakbyś pokazał panel sterowania >> dzwiek i screeny zakładek to może odświeżyłbym sobie co zrobiłem. Wiem, że bawiłem się godzinami, i jedna opcja tam blokowała mi to. Próbowałem kodeki wgrywać, ustawiać ale jeśli ta opcja była włączona to nie działały.

 

Przetworzyć w wypadku jeśli ścieżka jest nagrywana w stereo. Jeśli przykładowo film posiada ścieżkę 5.1 to nie potrzebujesz przetwornika. Przeglądarkowe odtwarzacze niektóre powinny odtwarzać w 5.1.

Share this post


Link to post

A ja miałem bez tych sterowników, bo nie mogłem zainstalować ich. Masz inaczej. A w menadżer urządzeń widać kartę bez warningów? Jakie tam masz wersje sterowników pokazane?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...