Skocz do zawartości
Pazdi22

Styl deflection, problem z SB

Polecane posty

Pazdi22

Link do forum: http://psk-amxbans.xaa.pl/

Dokładny opis problemu: Gdy chce wysłać wiadomość w ShoutBoxie nie da się. Klikając enter lub odnośnik wyślij od ShoutBoxa tez nie działa.

Posiadany styl: https://www.pecetowicz.pl/pobierz-deflection-pelna-wersja-vt8564.htm

Modyfikacje na forum: brak

Jak naprawić w tym stylu ShoutBoxa, bo próbóję kliknąć enter lub wyślij to nie działa nie da się wysłać wiadomości do ShoutBoxa, a na SubSilverze normalnie smiga ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pawi

Pazdi22,

_wzor

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pazdi22

Wzór poprawiony :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kir0

wgraj sb by mati i będzie wszystko śmigać

przemo.org/phpBB2/forum/viewtopic.php?t=83062

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nerwus
wgraj sb by mati i będzie wszystko śmigać

nie.

ściągnij pełną wersję stylu od kreskuje z tego forum i podmień pliki shoutboxa w przemie z tej paczki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
djhehe

Ja tez mam ten sam problem podmienilem wszystkie pliki i dalej nic

tyle ze umnie po zalogowaniu sb znik a przed jest i przez zastapieniem plikow sb byl ale nie dzialal


Wykonuje prawie wszystkie prace związane z MyBB

Masz pytania pisz PW/GG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kir0

djhehe, a sprawdzales sb by mati?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SeNioR

Daj plik shoutbox_body.tpl

Edit:

Albo przez źródło już widzę:

Otwórz: shoutbox_body.tpl

znajdź:

	[/code]




zamień na:

[code]


Zestawy komputerowe • Ogłoszenia  • Zlecenia  • MyBB • Invision Community • phpBB • Zadaj pytanie bez logowania • Grafika komputerowa

8 Hobbitów to 1 Hobbajt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czaston

Witam.

Również mam problem odnośnie tego stylu. Mianowicie, shoutbox niby jest, lecz gdy jakaś osoba jest w grupie (np. admin, mod itd.) to tego shoutboxa już nie ma.

Jaka może być tego przyczyna?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
djhehe

SeNioR, niestety to nie pomoglo

[ Dodano: 2011-12-31, 09:06 ]

wgralem modyfikacje by matti i dalej sb nie dziala jak sa grupy

shoutbox_body.rar


Wykonuje prawie wszystkie prace związane z MyBB

Masz pytania pisz PW/GG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SeNioR

Czaston, Napisz swój temat.

djhehe, dzieje się tak ponieważ w tym stylu wgrany jest Ajax Sb, a tam są całkiem inne pliki.

Nadpisz te pliki:

sb name pl.rar


Zestawy komputerowe • Ogłoszenia  • Zlecenia  • MyBB • Invision Community • phpBB • Zadaj pytanie bez logowania • Grafika komputerowa

8 Hobbitów to 1 Hobbajt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
djhehe

to nic nie dalo


Wykonuje prawie wszystkie prace związane z MyBB

Masz pytania pisz PW/GG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SeNioR

A podmieniłeś te pliki?

Podmień shoutbox.php i shotubox_view.php do głównego katalogu forum,

a shoutbox_view_body.tpl i shoutbox_body.tpl do templates/twojstyl

I tak zostaw.


Zestawy komputerowe • Ogłoszenia  • Zlecenia  • MyBB • Invision Community • phpBB • Zadaj pytanie bez logowania • Grafika komputerowa

8 Hobbitów to 1 Hobbajt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
djhehe

tak podmienialem ale wgralem ten sb ajax co dalej w wyrzej w temacie i dziala


Wykonuje prawie wszystkie prace związane z MyBB

Masz pytania pisz PW/GG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
×
×
  • Utwórz nowe...