Skocz do zawartości

ts3client_win32 - Błąd aplikacji (0xc000001d) (Windows XP SP3)


sNk✯
 Udostępnij

Rekomendowane odpowiedzi

Witam !

Posiadam Komputer z XP z SP3 i mam problem, mianowicie Pobrałem Ts3 ładnie pięknie z oficijalnej strony lecz nie moge go odpalić wyskakuje błąd ( na SS widać ). Przewaliłem internet, nigdzie nie ma konkretnej odpowiedzi zainstalowalem framework 3.0 3.5 4.0 i dalej nie działa. Czy wie ktoś lub miał takowy problem Dodam że Skajpaj tak samo nie chodzi

Odnośnik do komentarza
Udostępnij na innych stronach

2 godziny temu, sNk✯ napisał:

Przewaliłem internet, nigdzie nie ma konkretnej odpowiedzi

Ale między innymi czego próbowałeś ? 

Dodaj do zapory lub wyłącz

Wyłącz antywirusa

Z tego co widzę to nie tylko ty masz ten problem,piszą że może wynikać z tego że nie jest już XP wspierany,chodzi o najnowszą wersję TS

Zrób tak

Usuń całkowicie TS,użyj CCleaner,

Następnie pobierz tą wersję http://filehippo.com/pl/download_teamspeak_client_32/tech/12834/ lub starszą jak znajdziesz,zainstaluj i nie rób żadnych aktualizacji.

Odnośnik do komentarza
Udostępnij na innych stronach

@chrumcio próbowałem już tego - Ts3 się odpala lecz nie może on z żadnym serwerem sie połączyć, powyżej tej wersji ts3 już nie odpala(tak samo jak na ss) - reinstallowałem nawet system do sp2, sp1 i wciąż to samo, Czytałem o netFrmowerku też zainstalowałem wszystkie wersje i nic ...

Odnośnik do komentarza
Udostępnij na innych stronach

12 minut temu, Norbert napisał:

Sprawdzałeś wymagania teamspeak'a?

Cytuj

XP, 2003, 2008, Vista, 7, 8,10

Procesor: Intel Pentium III, AMD Athlon XP lub inny (zalecane minimum 800 MHz)

RAM: 128 MB (zalecane 512 MB)

Przestrzeń na dysku twardym: 50 MB

Dostęp do Internetu lub sieci LAN

Karta dźwiękowa kompatybilna z DirectX 8.1

Słuchawki lub głośniki

Mikrofon

wątpię by miał gorszego kompa niż wymagania

No to chyba raczej XP wina,wszystkie osoby które mają ten błąd posiadają właśnie XP ... Możliwe że po zmianie systemu nie będzie już problemu.

Odnośnik do komentarza
Udostępnij na innych stronach

@SeNioR

Microsoft Visual C++ 2005 Redistributable - zainstalowane

Microsoft Visual C++ 2008 Redistributable x86 9.0.30729.17

Microsoft Visual C++ 2010 Redistributable x86 10.0.30319

directx 9.0c

Framework net 3,5 i 4.0 zainstalowane

I nic po kompletnym Usunięciu TS3 i ponownym zainstalowaniu dalej to samo ...

(XP wersja 2002 SP3,przy próbie odpalenia jako administrator to samo )

Edytowane przez sNk✯
Odnośnik do komentarza
Udostępnij na innych stronach

ktoś na innym forum napisał że pomogło mu niby zainstalowanie starszej wersji TS,więc może luknij.

http://teamspeak.soft32.com/old-version/340735/3.0.0/

lub

http://filehippo.com/pl/download_teamspeak_client_32/8268/

Dobrze by było żebyś usuwał program np.tym http://www.dobreprogramy.pl/Revo-Uninstaller,Program,Windows,12741.html

I dla pewności CCleaner

Odnośnik do komentarza
Udostępnij na innych stronach

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

×