Skocz do zawartości

[Wersja 1.12.8] styl.css Tlo nie dodane !?


neropjw20
 Udostępnij

Rekomendowane odpowiedzi

Link do forum:www.Cs-Eden.xaa.pl

Dokładny opis problemu: Po zmianach w styl.css nie pokazuje tla.png

Posiadany styl: gemego

Modyfikacje na forum: brak

Co robie zle ? : : :

body {

background-color: #00000 url(images/tlo.png) repeat-y;

margin: 0 auto;

}

a {

text-decoration: none;

}

a:hover {

text-decoration: none;

}

.clear {

clear: both;

}

/* Header */

#header {

background: #00000 url(templates/bySH/images/tlo.png) repeat-y;

background-image: url(templates/bySH/images/tlo.png) repeat-y;

border-bottom: solid #ffffff 1px;

height: 214px;

width: 100%;

background-position: center;

background-repeat: no-repeat;

}

Odnośnik do komentarza
Udostępnij na innych stronach

  • Premium

Prosze:

-Tło przewija się razem ze stroną

body {

background: url(images/tlo.png) repeat-y;

margin: 0 auto;

background-attachment:scroll;

} 
LUB -Tło stoi w miejscu podczasz gdy zawartość strony jest przewijana
body {

background: url(images/tlo.png) repeat-y;

margin: 0 auto;

background-attachment:fixed

} 

Podałem Ci 2 kody abyś dostosował sobie tak jak chcesz, aby to wyglądało :santa:

Odnośnik do komentarza
Udostępnij na innych stronach

Wszystko działa sprawnie , zabawa w kodzie i google oraz wiedza pomogły osiągnąć dany cel

Dziekuje za zainteresowanie wszyscy dostają piweczko .

body {

background: #191919 url(images/tlo.png) repeat-x 50% 0;

background-attachment: fixed;

color: #bcbcbc;

font: normal 11px tahoma,helvetica,arial,sans-serif;

position: relative;

padding-bottom: 20px;

opacity: 0.9;

margin: 0;

padding: 0;

}

Odnośnik do komentarza
Udostępnij na innych stronach

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

×