Skocz do zawartości
Forum komputerowe

Windows i BIOS nie widzą dysku NVMe


Przejdź do rozwiązania Rozwiązane przez Gość Sena,

Rekomendowane odpowiedzi

Gość Sena

Kupiłem do komputera ostatnio dysk Goodram SSD M.2 2280 PCIe 3.0 x4 NVMe 512 GB. Włożyłem go do wejścia i uruchomiłem komputer jednak nie przykręciłem śrubą bo nie mam odpowiedniej. Po włączeniu system i BIOS go nie widzą. Czy mogłem uwalić dysk włączając komputer gdy był nie przykręcony? Co mogę zrobić aby zaczął działać? Płyta to MSI B450 Tomahawk Max.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Założyciel
2 godziny temu, Gość Sena napisał:

Czy mogłem uwalić dysk włączając komputer gdy był nie przykręcony?

Jeżeli był dobrze wpięty to nie powinno mu nic być.

2 godziny temu, Gość Sena napisał:

Co mogę zrobić aby zaczął działać?

Znajdź śrubkę i go przykręć. Dysk musi być dobrze przymocowany.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Rozwiązanie
Gość Sena

Znalazłem odpowiednią śrubkę przykręciłem i system normalnie go wykrywa dzięki za pomoc. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

Ładowanie
×
×
  • Dodaj nową pozycję...