Skocz do zawartości

WordPress potrzebuje dostępu do Twojego serwera WWW. FTP localhost


Mativve
 Udostępnij

Rekomendowane odpowiedzi

  • Administrator

Witajcie!

Otóż przy próbie instalacji/odinstalowania wtyczki lub próby dodania mediów do WP pojawia mi się komunikat:

Cytuj

"Aby wykonać wybrane działanie, WordPress potrzebuje dostępu do Twojego serwera WWW. Wprowadź dane połączenia FTP, aby kontynuować. Jeśli nie pamiętasz danych do połączenia się, skontaktuj się z administratorem swojego serwera." oraz pole do wpisania danych.

Wszystko by było zrozumiałe gdyby nie to, że wszystko postawione jest na localhoscie (na Macu XAMPP/LAMP).

Czy problemem może być tu konto bez uprawnień administratora ( w pracy szef musi wpisać hasło abym mógł coś zainstalować )?

Da się jakoś to obejść bez konieczności nadawania mi uprawnień administratora?

Domyślam się, że pewnie musiałbym jakoś ręcznie to wszystko instalować ale to zostawiam jako ostateczną ostateczność.

Tak, robiłem research na Google ale odpowiedzi na moje pytanie nie znalazłem.

Z góry dziękuję za pomoc ☺️ 

Odnośnik do komentarza
Udostępnij na innych stronach

  • Ekspert
Teraz, ⌨️ Mativve napisał:

Wiesz też nie chcę za bardzo wymagać odnośnie programów bo narazie jestem na stażu ☺️

Może z czasem, jeśli będę musiał się w ten sposób "męczyć" no to pogadam z szefem ☺️ 

No to najlepiej jutro z nim pogadaj, bo nie ma co się męczyć na localu - gdzie nawet nie masz pewnie połączenia z GITem.

A jak się nie odezwiesz, to nie dostaniesz odpowiedzi.

Poza tym, skoro dali Tobie takie narzędzia, a nie inne, to pewnie się da na nich pracować, tylko musisz devteam podpytać.

Odnośnik do komentarza
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Podobna zawartość

    • Poradnik dotyczy instalacji MyBB na serwerze lokalnym przy wykorzystaniu XAMPP.
      Pobierz: Download XAMPP
      KROK 1.
      KREATOR INSTALACJI
      Setup
      Tutaj znajduje się wiadomość powitalna.
      Kliknij Next.
      Select Components
      Wybierz komponenty do zainstalowania.
      Wymagane komponenty:
      Apache MySQL PHP phpMyAdmin Kliknij Next.
      Installation folder
      Wybierz lokalizację folderu, gdzie ma być zainstalowany XAMPP.
      Ważne!
      Nie instaluj programu w folderach typu Pliki programów (x86), ponieważ folder posiada inne uprawnienia. Program nie będzie działać poprawnie.
      Zalecana lokalizacja folderu to C:\XAMPP
      Kliknij Next.
      Language
      Wybierz język programu.
      Kliknij Next.
      Bitnami for XAMPP
      Tutaj znajduje się informacja o Bitnami.
      Kliknij Next.
      Ready to Install
      Instalator jest gotowy do rozpoczęcia instalacji.
      Kliknij Next.
      Installing
      Trwa instalacja. Poczekaj na zakończenie procesu instalacji.
      Completing the XAMPP Setup Wizard
      Jeśli zobaczysz poniższy komunikat:
      Oznacza to, że XAMPP został pomyślnie zainstalowany na twoim komputerze.
      Kliknij Finish.
      KROK 2.
      WŁĄCZENIE MODUŁÓW
      Włącz moduł Apache oraz MySQL klikając Start.
      Aby wejść na naszą stronę wpisujemy > localhost
      Aby zarządzać bazami danych wpisujemy > localhost/phpmyadmin

      KROK 3.
      LOKALIZACJA GŁÓWNEGO KATALOGU
      Główny katalog serwera lokalnego znajduję się w lokalizacji > C:\XAMPP\htdocs
      KROK 4.
      INSTALACJA MYBB
      Zainstaluj skrypt MyBB postępując według poradnika > Instalacja MyBB
    • Witam, mam problem. Wczoraj późnym wieczorem aktywowałem Search Console i Google Analytics, lecz do teraz nie wyświetla mi statystyk strony. Kod, który miałem dodać z GA dodałem przed </head>. Pierwszy raz używam tych dodatków i nie mam pojęcia jak to włączyć (tzn. włączyć chyba włączyłem, ale nie działa).
      URL: pawlikowska.edu.pl
    • Mam problem z XAMPP`em i połączeniem się z localhostem. Wczoraj normalnie działało, dzisiaj przy próbie odpalenia pokazał się następujący błąd: "server certificate does NOT include an ID which matches the server name"
      Co ciekawe w lokalizacji D:\\Zainstalowane\\xampp\\php\\extras nie posiadam folderu extras i nic nie usuwałem. Ktoś wie co może być przyczyną?
    • Witam 🙂 Z przyczyn osobistych nie mam czasu ani siły na samodzielne wykonywanie takich zadań zatem szukam osoby, która była by chętna oczywiście za opłatą wykonać dla mnie parę zadań tego typu co znajduję się w załączniku :L) 
      Praca polega na wypisaniu na kartce kwerend wykonanych (przetestowanych) na komputerze w środowisku XAMPP.
      Za cenę: do uzgodnienia.
      Sposób płatności: Przelew
      Kontakt: PW

      Ukryta zawartość
      Zareaguj na post lub odpowiedz w temacie aby zobaczyć ukrytą zawartość.
    • Witam, podczas wejścia do phpMyAdmin przy zainstalowanym XAMPP, pokazuje się błąd "Brak rozszerzenia mysqli. Proszę sprawdzić konfigurację PHP."

      Wiecie może jak to naprawić? Kiedyś XAMPP działał mi bez zarzutów, nie korzystałem z niego od miesiąca i teraz jak go potrzebuję to wyskakuje mi coś takiego 😉 
  • Najnowsze tematy

  • Ostatnio rozwiązane

    • Cześć. Tak jak pisałem w poprzednim temacie wynika to z tego że brakuje jednej komórki (td) i atrybutu colspan.  Najlepiej będzie skopiować konstrukcję kodu z szablonu index_whosonline i wkleić do szablonu index_birthdays podmieniając tylko zmienne. Poprawiłem już kod przez ACP 👌
    • Edit. Po zmianie wersji PHP z 5.5.... na 7.4, ustawieniu strefy czasowej z GMT -11 na poprawną GMT +1 oraz zmianie formatu czasu na 24 godzinny, e-mail z aktywacją konta przyszedł po 1 sekundzie od zarejestrowania. Także jeżeli ktoś ma podobny problem to ustawicie nowszą wersję PHP i poprawną strefę czasową w ustawieniu Konfiguracja > Formaty daty i czasu.
    • MyBB z tej zmiennej {$mybb->user['avatar']} nie czyta avataru, jeśli użytkownik go sobie nie ustawi. Rozwiązaniem może być zastosowanie pluginu default avatar (w załączniku, zmieniłem kompatybilność na 18* oraz link do domyślnego avatara - na taki, który domyślnie używa MyBB, żeby nie było problemu, że nie ma takiego pliku). Po zainstalowaniu, w sekcji pluginów pod nazwą i opisem jest takie zdanie: Click here to set a default avatar to current users which do not have one selected. - kliknij aby ustawić domyślny avatar dla wszystkich, którzy takiego nie posiadają. Po tym zabiegu wszystko powinno działać. Chodzi o to, że MyBB nie ustawia w polu user['avatar'] domyślnego avatara dla tych, którzy go sobie nie ustawili. Plugin wymusza (poprzez kliknięcie w ten link w sekcji pluginów) zapisanie w bazie w tym miejscu linku do avatara domyślnego, dzięki czemu zastosowana zmienna w szablonie będzie działać prawidłowo. Jakby co to ten plugin, tylko pamiętaj o zmianie kompatybilności i od razu w kodzie pluginu linku do domyślnego avatara. Ale w załączniku jest plugin bez konieczności grzebania w nim. 🙂   Ukryta zawartość Zareaguj na post lub odpowiedz w temacie aby zobaczyć ukrytą zawartość.
×