Jump to content
SeNioR

Zauważyłeś błąd, coś nie działa prawidłowo? Zgłoś to tutaj.

Recommended Posts

SeNioR

Błędy występujące na forum

Błędy na stronie to norma. Błędy mogą być różne, czasami jest to wina samego hostingu, czasami jest to nasza sprawka lub wina skryptu. Nic nie jest idealne. Nasz skrypt jest jednak regularnie aktualizowany i poprawiany pod kątem błędów przeważnie co dwa miesiące. (Wtedy pojawiają się nowe aktualizacje). Jeżeli zauważyłeś/aś jakiś niepokojący błąd na forum, zgłoś to nam. Będziemy starali się go naprawić.

Share this post


Link to post
Share on other sites
Daniel

viera, kooza, nic z tego. ;)

Wyczyszczenie ciasteczek pomogło.

Share this post


Link to post
Share on other sites
Melancholia

Nie jestem pewien, czy to się dzieje jak się jest w profilu, czy w edycji profilu. Statystyki w polu "Obecnie" nie pokazują nic.

regesrd.png

Share this post


Link to post
Share on other sites
KeNon

XantosArt, u mnie all działa :)

Share this post


Link to post
Share on other sites
Daniel

XantosArt, nie wszystkie podstrony są pokazywane. To nie jest błąd.

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

XantosArt, Tak jak Deo napisał, to nie jest błąd. U mnie też się tak często dzieje, ale nie zwracam na to uwagi.

Share this post


Link to post
Share on other sites
Daniel

To nie błąd, a raczej kosmetyczna poprawka.

iv.pl/images/10186365528222744233.png

Raczej nie powinno tak być. Może zamiast dwóch bywalców to Member i Bywalec? ;)

Share this post


Link to post
Share on other sites
root

Deo:

Nic nie jest, tylko normalne widać rangi : )

Share this post


Link to post
Share on other sites
Daniel

esastro, jeśli nie wiesz o co mi chodzi to nie pisz.

Share this post


Link to post
Share on other sites
Endriuu07

esastro chodzi o to że jest Member i Bywalec (grafika rang) a w rangach (tekstowych) Zamiast Member i Bywalec jest x2 Bywalec.

Share this post


Link to post
Share on other sites
Melancholia

Ja się najeżdża na ten ołówek i napis 'TOP piszący' pod SB, to nie pokazuje się te okienko co kiedyś się pokazywało.

EDIT:

Następny błąd. Opis działu Hyde Park:

Rozmowy, na na inny tematy nie związane z forum.

:)

Share this post


Link to post
Share on other sites
Daniel

Kilkukrotnie odświeżałem stronę i czyściłem ciasteczka i wyskakuje to:

OMG!

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

Deo, Dwie grupy są dlatego że ranga "Member" dołączona jest do grupy "Bywalec", tego raczej się nie da zmienić, bo to modyfikacja pokazująca obrazki rang.

XantosArt, Co do "TOP piszących" jakaś modyfikacja się z tym gryzie, muszę ustalić jaka, i wtedy to naprawię.

Co do błędu pisemnego - poprawione.

===

Deo, Nie wiem na jakie strony wchodzisz, ale u mnie takiego czegoś nie ma, i nie możliwe aby takie coś było bo tam jest tylko obrazek:

https://www.pecetowicz.pl/images/cat_log/ww.png

Wiec pewnie wchodziłeś na jakąś stronę, a tam pewnie był obrazek który pewnie miał taką samą nazwę "ww.png" i zapisało ci się to w przeglądarce. Zobacz z innej przeglądarki.

Share this post


Link to post
Share on other sites
Daniel

SeNioR, po wejściu na kwejk.pl tak się stało teraz jest wszystko ok. Ciasteczka...

[ Dodano: 2012-09-29, 09:39 ]

W dodatku modyfikacja wyświetlająca rangi działa nieprawidłowo.

https://www.pecetowicz.pl/memberlist.php

Share this post


Link to post
Share on other sites
Melancholia

Taki bardzo mały błąd (Może i nawet nie błąd). W statystykach jest "średnia postów na jednego użytkownika: 15"

Te 'ś' nie powinno być duże? :)

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

Deo, Co do tej modyfikacji, w PA jest tak ustawione i dlatego nie pokazuje rang, poza tym User nie ma żadnej rangi. Ten mod jest zbędny i go zaraz odinstaluje.

XantosArt, Teoretycznie powinno jednak w bazie danych nie ma dużego "Ś" jest tylko ¶ = ś, a inaczej tego nie można zapisać, wiec musi być małe ś, lub duże S :)

Share this post


Link to post
Share on other sites
Michael

SeNioR, zrób duże S

Share this post


Link to post
Share on other sites
Melancholia

Albo użyj:

Ś

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

XantosArt, w langach tak zapisać nie mogę.

Ale zrobiłem inaczej, usunąłem z lang ś, i przed znacznikiem {SREDNIA} dodałem "Ś" i jakoś działa ;)

Share this post


Link to post
Share on other sites
DevQ

Ilość tematów AUTOZAKYKACZA w statystykach powinno być Ilość tematów AutoZamykacza

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

M@tysek, To nie jest błąd, tak ma być, nazwa jest z wielkiej litery, wiec w statach też powinna być z wielkiej.

Share this post


Link to post
Share on other sites
CzareK

SeNioR, chodzi o literówkę :P

"Ilość tematów AUTOZAKYKACZA"

"Zakykacza"

Share this post


Link to post
Share on other sites
Daniel

CzareK, o literówce pisał M@tysek.

:)

Share this post


Link to post
Share on other sites
SeNioR
Posted Original Poster

Dzięki, myślałem że chodzi mu o wielkie litery. Poprawione.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Create a New Account. It’s free and easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...