Skocz do zawartości
Pecetowicz Forum komputerowe

Zbugowany NavBar. Brak opcji "Więcej" w nawigacji. IPS Community Suite


Przejdź do rozwiązania Rozwiązane przez aXenDev,

Rekomendowane odpowiedzi

Witam,

Na forum IPS Community Suite posiadam zbugowaną nawigację (NavBar). Mianowicie na każdej zakładce, które posiada rozwinięcie, pojawia się opcja więcej. Wyjątkiem jest pierwszy item. Dzieje się tak tylko na komputerze.

Ma ktoś pomysł co może być nie tak?

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert

Raczej to pytanie do autora motywu. Zgaduje że jeden plik nie jest zmodyfikowany pod motyw.

  • Dzięki! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, aXenDev napisał:

Raczej to pytanie do autora motywu. Zgaduje że jeden plik nie jest zmodyfikowany pod motyw.

Ja zajmuję się forum od 2 tygodni, ale wiem, że styl był używany z 2 lata temu. Więc to pewnie przez aktualizacje IPS'a. Tylko, że nie za bardzo wiem, w których plikach powinienem patrzeć.

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • Ekspert
  • Rozwiązanie

Z bitu navBarItems usuń:

<li class='ipsHide' id='elNavigationMore_{$id}' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_{$id}' id='elNavigationMore_{$id}_dropdown'>{lang="more"} <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_{$id}_dropdown_menu' data-role='moreDropdown'></ul>
					</li>

 

  • Lubię to! 3
  • Dzięki! 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem wciąż nierozwiązany? Dodaj swoją odpowiedź

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto. Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...