Skocz do zawartości
W Naszym sklepie znajdziesz wiele skinów do cs go, konkurencyjne ceny i natychmiastowa wysyłka to Nasza dywiza!
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

ARISovsky

[Wykonam] Layouty, Kodowanie php by Przemo

Promowane odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.


  • Podobna zawartość

    • Przez SimLay
        Autor: @SimLay
      Pobierz:
      Ukryta zawartość
      Aby zobaczyć ukrytą zawartość musisz przyznać reputację temu postowi. Demo/Screen:
    • Przez Arnaksik
      Witajcie mam problem mam plik pisany w php jest to generator statusów i jak w tak owym pliku ustawić czcionkę . 
    • Przez AnTive Design
      Witam mam problem z własnymi statusami serwerów a mianowicie wywala mi mnóstwo błędów lub nie wczytuje w ogóle statusu. Będę wdzięczny jeśli będzie ktoś w stanie mi pomóc.
       
      Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; HLSocket has a deprecated constructor in /home/p4XWW8/public_html/status/Generator/status/status/class.hlsocket.php on line 29 Warning: Cannot modify header information - headers already sent by (output started at /home/p4XWW8/public_html/status/Generator/status/status.php:1) in /home/p4XWW8/public_html/status/Generator/status/status.php on line 80 �PNG � IHDR�h���X��� IDATx��|yxUE�着=�)s ! aT� ��-��-��(��l�����hP�*�ᢀ�6^E��񉈠�xՇ���("2�����BH�p��y�5�? v��ZE[o�}... http://status.izba-przyjec.eu/Generator/generator.php
       
      Generator nie wyświetla statusu
       
      Pozdrawiam AnTive 
    • Przez Grzegorz
      Dobra znowu mam problem, edycja działa mi tylko jak dam dane "statyczne" id. Lecz próbowałem zrobić żeby wraz z wybranym rekordem wybierało mi automatycznie id. 
      Metodą get pobrałem z innej strony dane "id" rekordu które edytuje  lecz nie potrafie je wrzucić do if'a z metodą POST.
      Z góry przepraszam za kolejny temat ale jedno działa a potem reszta już nie.
      <?php error_reporting(0); require_once "connect.php"; if($_POST['Obraz_Produktu'] !=""){ $polaczenie = mysqli_connect($host , $db_user , $db_password , $db_name) or die ("Brak połączenia z bazą"); $opis = $_POST['Opis_Produktu']; $cena = $_POST['Cena_Produktu']; $nazwa = $_POST['Nazwa_Produktu']; $ida = $_POST ['Id_Produktu']; $kategoria = $_POST ['Kategoria']; $obraz = $_POST ['Obraz_Produktu']; mysqli_query($polaczenie , "UPDATE produkty SET Opis_Produktu='$opis', Cena_Produktu='$cena', Nazwa_Produktu='$nazwa', Id_Produktu='$ida', Kategoria='$kategoria', Obraz_Produktu='$obraz' WHERE id= /* TU MA POBIERAĆ ID */"); echo mysqli_error($polaczenie); } $id = $_GET['edytuj']; /* POBIERANIE GET REKORDU EDYTOWANEGO */ $rezultat = mysqli_query($polaczenie, "SELECT * FROM produkty WHERE id = '" . $id . "'"); $produkty = mysqli_fetch_array($rezultat); ?>  
×