Skocz do zawartości
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

CzareK

Wykorzystanie szablonów moderacyjnych [IPS Community Suite 4]

Promowane odpowiedzi

Dnia 28.11.2017 o 10:16, BlackIce napisał:

@CzareK
Mógłbyś zaktualizować poradnik? Dostałem informację, że nie działa pod 4.2.6.

 

Sprawdzałem przed chwilą na wersji 4.2.7 i działa bez zarzutu.

 

Dodam tylko, że trzeba w grupie np. Administrator zaznaczyć opcję "Can post HTML?" na Tak.

html.png

Edytowane przez CzareK
  • Lubię to! 1
  • Super 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
36 minut temu, CzareK napisał:

Dodam tylko, że trzeba w grupie np. Administrator zaznaczyć opcję "Can post HTML?" na Tak.

U mnie nie trzeba i działa wszystko z poradnikiem :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Działa jak należy właśnie testowałem na 4.2.7, można też trochę podrasować css jest gitara. 

 

@SeNioR

To bardziej jest używane jaka taka szyba notka żeby nie robić zbędnego spamu w temacie, przynajmniej ja tak tego używam. Więc ma większe zastosowanie bo możesz dodać te notki do każdego dowolnego postu, a szablony tylko na koniec tematu.

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam u mnie nie ma "Szablony moderacyjne" tego 

 

"Źródło dokumentu" jak to dodać czy jak to zrobić ??

Wersja IPS 4.3.4

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
31 minut temu, DjRavi napisał:

Witam u mnie nie ma "Szablony moderacyjne" tego 

 

"Źródło dokumentu" jak to dodać czy jak to zrobić ??

Wersja IPS 4.3.4

 

Spoiler

image.png.58bec19c56dc01e348ac1f8d2c62eaf1.png

Ja mam również wersję 4.3.4

Edytowane przez aXen
  • Lubię to! 1
  • Super 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@DjRavi Źródło dokumentu jest już wbudowane w IPS. W ustawieniach edytora musisz po prostu przenieść narzędzie na pasek (toolbar) i ustawić uprawnienia tylko dla adminów i modów.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@SeNioR No właśnie nie było wgl tego, dokumentu musiałem dodać z linku powyżej, ale już wszytko śmiga :)  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Utwórz konto

Utwórz konto. To darmowe i bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


×